Portal webinterface unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 15, 2018 - 15:30 CET
Monitoring
The problem appears to be resolved. We are keeping a close eye on our monitoring to watch for any potential regression.
Posted 25 days ago. Nov 15, 2018 - 11:09 CET
Update
We are still seeing some intermittent errors, but are close to resolving the issue.
Posted 25 days ago. Nov 15, 2018 - 10:24 CET
Identified
The Portal webinterface is currently unavailable. We have identified the root cause and are working on a solution. Our apologies for the inconvenience.
Posted 25 days ago. Nov 15, 2018 - 10:09 CET
This incident affected: Portal.