Degraded performance on Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 19, 2017 - 17:48 CEST
Monitoring
All connections have been restored. We will continue to monitor the situation for potential regressions.
Posted about 1 year ago. Sep 19, 2017 - 15:18 CEST
Identified
We have identified the cause of the problem and are currently taking steps to resolve the issue.
Posted about 1 year ago. Sep 19, 2017 - 14:57 CEST
Investigating
We are seeing problems with connections between installed agents and our Agent API. We are currently investigating the root cause of this issue.
Posted about 1 year ago. Sep 19, 2017 - 14:43 CEST