Degraded performance on Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 19, 2017 - 22:46 CEST
Monitoring
All components appear fully restored. We will keep monitoring the situation and stay in touch with our infrastructure provider to determine whether this problem has been completely resolved.
Posted 7 months ago. Oct 19, 2017 - 16:00 CEST
Update
Several machines are becoming responsive again, and our clusters will now automatically repair themselves. Connections with agents may be flushed and cycled as a part of this process.
Posted 7 months ago. Oct 19, 2017 - 15:35 CEST
Update
There has been no change in the situation in the past hour. Our systems are still operational on their backup mechanisms while we await a permanent solution from our infrastructure provider. As soon as we know more we will update this incident report.
Posted 7 months ago. Oct 19, 2017 - 15:03 CEST
Update
We are still waiting for a resolution from our infrastructure provider. Our failover mechanisms have ensured connections between the agents and our API have been restored while the problem is being addressed.
Posted 7 months ago. Oct 19, 2017 - 13:46 CEST
Update
Our infrastructure provider has determined the root cause of the issue and is currently working on a resolution.
Posted 7 months ago. Oct 19, 2017 - 13:21 CEST
Identified
We are seeing problems with connections between installed agents and our Agent API and identified the problem to be with our infrastructure provider.
Posted 7 months ago. Oct 19, 2017 - 13:17 CEST