Portal and Customer API down
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 25, 2018 - 22:33 CEST
Update
All services are back online. We will continue to monitor the situation for potential regressions.
Posted 5 months ago. Apr 25, 2018 - 21:01 CEST
Monitoring
The services are back online. We are still performing verification checks.
Posted 5 months ago. Apr 25, 2018 - 20:59 CEST
Identified
The Portal and Customer API are currently down. We have identified the issue and are working to resolve the problem as soon as possible.
Posted 5 months ago. Apr 25, 2018 - 20:55 CEST