Agent API connectivity issues
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2018 - 22:17 CEST
Update
All systems have been stable for several hours. We are reintroducing the disabled load balancer back into our cluster. You may see a connection cycle in your agent logfiles.
Posted 2 months ago. Aug 06, 2018 - 19:14 CEST
Monitoring
We appear to have identified and resolved the issue. Once connections stabilize we will reintroduce the load balancer back into the cluster.

In the meantime, the connection instability has caused a large influx of messages pertaining to reconnections, which is causing some backlog on the processing backends. This may cause a delay in having changes on your server being reflected in the Portal.
Posted 2 months ago. Aug 06, 2018 - 14:31 CEST
Identified
We have identified a faulty load balancer, which we have taken out of the cluster. Connections should gradually restore during the next few minutes. We are still investigating the actual cause of the issue.
Posted 2 months ago. Aug 06, 2018 - 14:23 CEST
Investigating
We are investigating connectivity problems with our Agent API cluster. You may currently be seeing occasional connection loss on this service being logged to your agent logfiles as a result of these issues.
Posted 2 months ago. Aug 06, 2018 - 14:16 CEST
This incident affected: Agent API.