Degraded Portal and Customer API performance
Incident Report for Patchman
Resolved
The performance issues have been resolved.
Posted about 1 year ago. Oct 30, 2017 - 22:03 CET
Update
We are seeing gradual improvements, but are still looking for potential other resolutions we can apply.

We apologize for the continued inconvenience.
Posted about 1 year ago. Oct 30, 2017 - 18:29 CET
Investigating
The host machine for one of our databases is experiencing high load, and this is impacting the performance of the Portal and Customer API. We are working with our infrastructure provider to resolve this.
Posted about 1 year ago. Oct 30, 2017 - 15:57 CET