Portal and Customer API unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 07, 2018 - 09:23 CET
Monitoring
All systems are back at normal capacity. We will be monitoring the situation for regressions during the next few hours.
Posted 8 months ago. Feb 06, 2018 - 21:46 CET
Update
The services are currently back online, but in a degraded state. We are still working on a more permanent solution.
Posted 8 months ago. Feb 06, 2018 - 21:27 CET
Identified
The Portal and Customer API are currently unavailable. We have identified the root cause and are working on a resolution.
Posted 8 months ago. Feb 06, 2018 - 21:21 CET