Performance problems on database cluster
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 05, 2018 - 17:49 CET
Monitoring
All systems are back to normal performance. We are currently monitoring the situation for regressions, and trying to expand our findings from the investigations conducted over the past 24 hours.
Posted 8 months ago. Jan 31, 2018 - 10:37 CET
Update
Performance is steadily improving. We are still continuing our investigations.
Posted 8 months ago. Jan 30, 2018 - 11:09 CET
Update
Although the situation is somewhat stable right now, performance is still not at the optimal level. We continue to investigate the problems.
Posted 8 months ago. Jan 30, 2018 - 10:43 CET
Investigating
We are investigating degraded performance on the database cluster backing the Portal and Customer API. While we are investigating and developing a solution, components may experience intermittent downtime. We apologize for the inconvenience and strive to have this issue resolved as quickly as possible.
Posted 8 months ago. Jan 30, 2018 - 10:24 CET