IPv4 packet loss to all services
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 14, 2017 - 09:40 CET
Monitoring
According to our monitoring all connectivity issues have been resolved. We will continue some investigation to verify that all problems have indeed been fixed.
Posted 11 months ago. Dec 13, 2017 - 23:54 CET
Update
We have gotten confirmation that the issues seem to be limited to European locations. Connectivity is gradually being restored to some of these European networks.
Posted 11 months ago. Dec 13, 2017 - 23:32 CET
Update
We are still in contact with our infrastructure provider to get this issue remediated as soon as possible. Our apologies for the continued inconvenience.
Posted 11 months ago. Dec 13, 2017 - 23:16 CET
Identified
We are seeing high packet loss over IPv4 to all of our services. This may cause connectivity issues with the Portal and Customer API, failed definition updates, agent API timeouts and licensing errors.

We have contacted our infrastructure provider to deal with this issue.
Posted 11 months ago. Dec 13, 2017 - 22:47 CET