Degraded performance on Portal and Customer API. Data processing backend unavailable.
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 02, 2018 - 18:02 CET
Monitoring
Recovery is progressing as expected and the Portal and Customer API have returned to normal performance. We will continue to monitor affected components closely throughout the day to guard against regression.
Posted 5 months ago. Mar 02, 2018 - 09:57 CET
Identified
The cause of the problem has been identified and steps have been taken to mitigate. Data processing backend has returned to operational state and performance is expected to normalize. We're monitoring the recovery closely to assess whether further mitigation steps are necessary.
Posted 5 months ago. Mar 02, 2018 - 09:40 CET
Investigating
We've identified a problem in the data processing backend which is causing degradation of Portal and Customer API performance. Investigation of the issue is ongoing.
Posted 5 months ago. Mar 02, 2018 - 09:32 CET