Connection cycles on Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 24, 2018 - 14:43 CEST
Monitoring
The API has resumed normal behavior, but agents may take some time to reconnect to the service. It can be sped up by actively restarting the agent if desired, but this action is not required. We will keep monitoring the situation.
Posted 26 days ago. Oct 19, 2018 - 10:57 CEST
Identified
We are seeing connection instability and cycles on the Agent API service. We have identified the root cause and have started mitigation.
Posted 26 days ago. Oct 19, 2018 - 10:39 CEST
This incident affected: Agent API.