Portal and Customer API unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 21, 2018 - 17:14 CET
Monitoring
The systems are back up again. We continue to monitor the situation.
Posted 2 months ago. Mar 21, 2018 - 14:17 CET
Identified
The Portal and Customer API are currently unavailable. We identified the root cause and are working to resolve the issue.
Posted 2 months ago. Mar 21, 2018 - 14:11 CET